<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Pence to visit Missouri to talk about jobs | KTRS | St Louis News and Talk Radio | The Big 550 AM</title>	
    
    <!-- for mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
	<meta name="format-detection" content="telephone=no" />
    
    <!-- Favicon Icon -->
		<link rel="shortcut icon" href="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/images/favicon.ico" type="image/vnd.microsoft.icon"/>
	<link rel="icon" href="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/images/favicon.ico" type="image/x-ico"/>	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>	<!-- css for IE lower than 9 -->
	  <!--[if lt IE 9]>	
	  <script type="text/javascript" src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/js/html5.js"></script>	      
	  <link rel="stylesheet" type="text/css" href="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews-child/css/IELow.css"/>			
	 <![endif]-->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41742785-1', 'ktrs.com');
  ga('send', 'pageview');

</script>	<script type="text/javascript">
        var sticky_menu = 'yes';      
    </script>
		<link rel="alternate" type="application/rss+xml" title="KTRS | St Louis News and Talk Radio | The Big 550 AM &raquo; Feed" href="http://www.ktrs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTRS | St Louis News and Talk Radio | The Big 550 AM &raquo; Comments Feed" href="http://www.ktrs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTRS | St Louis News and Talk Radio | The Big 550 AM &raquo; Pence to visit Missouri to talk about jobs Comments Feed" href="http://www.ktrs.com/pence-to-visit-missouri-to-talk-about-jobs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ktrs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='audio2-html5_site_css-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/lbg-audio2-html5/audio2_html5/audio2_html5.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpf_easy_news_ticker_css-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/wpf-easy-news-ticker/css/wpf-ticker-scroller.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tubepress-theme-0-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/tubepress/web/themes/default/css/tubepress.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='tubepress-theme-1-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/tubepress/web/themes/youtube.com-clone/css/youtube.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ch_css_base-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/contesthopper/css/ch_base.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider_css-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/LayerSlider/css/layerslider.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ajaxy-sf-common-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/ajaxy-search-form/themes/common.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ajaxy-sf-selective-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/ajaxy-search-form/themes/selective.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ajaxy-sf-theme-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/ajaxy-search-form/themes/dark/style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='livescore-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/personal-livescore/css/style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='icons-style-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/css/icons-css.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-style-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/css/flexslider.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-style-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/wpbakery/js_composer/assets/lib/prettyphoto/css/prettyPhoto.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaplayer-style-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/css/mediaelementplayer.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='default-style-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='media-style-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/css/media.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mytheme-patuaone-css'  href='http://fonts.googleapis.com/css?family=Patua+One&#038;ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mytheme-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700italic%2C700%2C800%2C800italic&#038;ver=4.4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/lbg-audio2-html5/audio2_html5/js/jquery.mousewheel.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/lbg-audio2-html5/audio2_html5/js/jquery.touchSwipe.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/lbg-audio2-html5/audio2_html5/js/audio2_html5.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/lbg-audio2-html5/audio2_html5/js/google_a.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/tubepress/web/js/tubepress.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/tubepress/web/js/wordpress-ajax.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/LayerSlider/js/layerslider.kreaturamedia.jquery.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/LayerSlider/js/jquery-easing-1.3.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/LayerSlider/js/jquerytransit.js?ver=0.9.9'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/LayerSlider/js/layerslider.transitions.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js?ver=4.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/js/jquery.countTo.js?ver=4.4.3'></script>
<link rel='https://api.w.org/' href='http://www.ktrs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ktrs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ktrs.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Project Connect Held Fourth Public Meeting On NGA' href='http://www.ktrs.com/project-connect-held-fourth-public-meeting-on-nga/' />
<link rel='next' title='Man killed in officer involved shooting in South City' href='http://www.ktrs.com/man-killed-in-officer-involved-shooting-in-south-city/' />
<link rel="canonical" href="http://www.ktrs.com/pence-to-visit-missouri-to-talk-about-jobs/" />
<link rel='shortlink' href='http://www.ktrs.com/?p=44212' />
<link rel="alternate" type="application/json+oembed" href="http://www.ktrs.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ktrs.com%2Fpence-to-visit-missouri-to-talk-about-jobs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ktrs.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ktrs.com%2Fpence-to-visit-missouri-to-talk-about-jobs%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 1px 1px 1px;width:100%; max-width:351px; height:100%; max-height:245px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:351px; height:100%; max-height:245px; }
	.g-4 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

		<!-- AJAXY SEARCH V 3.0.7-->
				<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">See more results for \"{search_value}\"<\/span><span class=\"sf_small\">Displaying top {total} results<\/span><\/a>";
				var sf_input = '.searchform';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":"0","searchUrl":"http:\/\/www.ktrs.com\/?s=%s","text":"Search: stories\/interviews\/audio","delay":"500","iwidth":"300","width":"315","ajaxUrl":"http:\/\/www.ktrs.com\/wp-admin\/admin-ajax.php","rtl":"0"});
					jQuery(".sf_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".sf_ajaxy-selective-search").click(function() {
						jQuery(this).find(".sf_ajaxy-selective-input").focus();
					});
					jQuery(".sf_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style>
@font-face {
  font-family: 'DroidKufi_Ben';
  src: url(http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/news-ticker-benaceur/font/DroidKufi-Regular.eot);
  src: url(http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/news-ticker-benaceur/font/DroidKufi-Regular.eot?#iefix) format("embedded-opentype"),
       url(http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/news-ticker-benaceur/font/droidkufi-regular.ttf) format("truetype");
}
</style>
<script>
	jQuery(document).ready(function() {
        var rel = jQuery(".pl").attr("rel");
		jQuery("#online").load("http://www.ktrs.com/wp-content/plugins/personal-livescore/includes/pl-refresh.php?rel=" + rel);
		var refreshId = setInterval(function() {
			jQuery("#online").load("http://www.ktrs.com/wp-content/plugins/personal-livescore/includes/pl-refresh.php?randval=" + Math.random() + "&rel=" + rel);
		}, 600000);
	});
	</script>

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script>
    <script type="text/javascript">
        if (typeof ajaxurl === "undefined") 
        var ajaxurl = 'http://www.ktrs.com/wp-admin/admin-ajax.php';
    </script>
<meta name="google-site-verification" content="iFbWj7nHnJDrdmIp5CqB39aiiHZCVwAAFB3I3YpwSs4" /><!-- All in one Favicon 4.5 -->
<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-41742785-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="e6866229d82fe64376be82e3a19c42da"></head>
<body class="single single-post postid-44212 single-format-image wpb-js-composer js-comp-ver-3.6.8 vc_responsive">
<div id="container-wrapper" class="category-3">
	<div id="upper-panel-wrapper">
		<div class="center">
			<div id="upper-panel-left">
				 <p><strong><span style="color: white;"><a style="float: left;" href="http://www.ktrs.com/ktrs-streaming/" rel="attachment wp-att-26939"><img class="alignnone  wp-image-26939" src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2014/04/Listen-Now-Button.png" alt="Listen Now Button" width="27" height="29" /></a>Listen Live Now!</span></strong></p>			</div>
			<div id="upper-panel-right">
				<p><strong><span style="color: white;"><a style="float: left;" href="http://www.ktrs.com/sign-up-for-our-mailing-list/" rel="attachment wp-att-26937"><img class="alignnone  wp-image-26937" src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2014/04/Mailing-List-Button.png" alt="Mailing List Button" width="30" height="29" /></a>Sign up for our Mailing List!</span></strong></p>			</div>
		</div>
		<div class="clear"></div>
	</div>
		<div id="header-wrapper">
		<div class="center">
						<div id="logo" style= "  margin-top: 20px;  margin-bottom: 20px;  " >
				<a href="http://www.ktrs.com" title="">
				    <img  id="logoImage"  src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/KTRS-Official-Logo-480x90.png-2.png" alt="" title="" /> 
					<img  id="logoImageRetina"  src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/KTRS-Official-Logo-480x90.png-2.png" alt="" title="" />
				</a>
			</div>
			<div id="right-from-logo-area">
			<p><a href="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2014/04/Home-of-the-Tigers-Banner-2.png" rel="attachment wp-att-40752"><img class="alignnone wp-image-40752 size-full" src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2014/04/Home-of-the-Tigers-Banner-2.png" alt="Home of the Tigers Banner" width="650" height="84" /></a></p>            <div class="search_box_top">
		<!-- Ajaxy Search Form v3.0.7 -->
		<div id="58ad7c67a0a54" class="sf_container">
			<form role="search" method="get" class="searchform" action="http://www.ktrs.com/" >
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<div class="sf_search" style="border:1px solid #1e3373">
						<span class="sf_block">
							<input style="width:315px;" class="sf_input" autocomplete="off" type="text" value="Search: stories/interviews/audio" name="s"/>
							<button class="sf_button searchsubmit" type="submit"><span class="sf_hidden">Search</span></button>
						</span>
					</div>
				</div>
			</form>
		</div>
		<script type="text/javascript">
			/* <![CDATA[ */
				function sf_custom_data_58ad7c67a0a54(data){ 
					data.show_category = "1";
					data.show_post_category = "1";
					data.post_types = "post,page";
					return data;
				}
				jQuery(document).ready(function(){
					jQuery("#58ad7c67a0a54 .sf_input").ajaxyLiveSearch({"expand":"0","searchUrl":"http:\/\/www.ktrs.com\/?s=%s","text":"Search: stories\/interviews\/audio","delay":"100","iwidth":"300","width":"315","ajaxUrl":"http:\/\/www.ktrs.com\/wp-admin\/admin-ajax.php","ajaxData":"sf_custom_data_58ad7c67a0a54","search":false,"rtl":"0"});					
				});
			/* ]]> */
		</script></div>
			</div>
			<div class="clear"></div>			
		</div>
	</div>
	<div class="menu-wrapper">
		<div class="center">
			<div class="main-menu">
				<nav class="primary">
					<div class="menu-menu-container"><ul id="menu-menu" class="sf-menu"><li  class="home_menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-menu-columns mega-menu-columns-count-7"><a href="http://www.ktrs.com/">Home</a>
<ul class="submenu_1">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/about-ktrs/">About KTRS</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/advertise-on-ktrs/">Advertise On KTRS</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/contact-ktrs/">Contact KTRS</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/ktrs-the-big-550-newsletter-2016/">February Newsletter</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/ktrs-cares/">KTRS Cares</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://ktrs.wpengine.com/text-to-win/">Text to Win</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page mega-menu-columns mega-menu-columns-count-0"><a href="http://www.ktrs.com/listener-comments/">Listener Comments</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-menu-columns mega-menu-columns-count-3"><a href="http://www.ktrs.com/weekday-shows/">Shows</a>
<ul class="submenu_1">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-menu-columns mega-menu-columns-count-11"><a href="http://www.ktrs.com/weekday-shows/">Weekday Shows</a>
	<ul class="submenu_1">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/the-jim-bohannon-show/">The Jim Bohannon Show</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/first-light-2/">First Light</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/farmer-dave/">Farmer Dave</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.ktrs.com/mcgraw-milhaven/">McGraw Milhaven</a>
		<ul class="submenu_1">
			<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/interviews-with-authors/">Interviews with Authors</a></li>
		</ul>
</li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/john-carney/">John Carney</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.ktrs.com/frank-opinion-2/">Frank O.Pinion</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/6412-2/">FOX 2 News</a></li>
		<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.ktrs.com/the-big-sports-show/">The Big Sports Show</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/the-danny-cox-outdoor-show/">The Danny Cox Outdoor Show</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/larry-conners-usa-2-2/">Larry Conners USA</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/paul-harris/">Paul Harris</a></li>
	</ul>
</li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.ktrs.com/saturday-shows/">Saturday Shows</a>
	<ul class="submenu_1">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/saturday-morning-wake-up/">Saturday Morning Wake Up</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/239-2/">The Yard Sale</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/purinas-animal-advice/">Purina&#8217;s Animal Advice</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/straight-talk-on-retirement/">Straight Talk on Retirement</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/inside-out/">Inside Out</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/americas-wealth-management/">America&#8217;s Wealth Management</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/retirement-income-radio/">Retirement &#038; Income Radio</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/retire-worry-free/">Retire Worry Free</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/growing-green-st-louis/">Growing Green St. Louis</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/max-on-movies/">Max On Movies</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/abc-perspective/">ABC Perspective</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/best-of-ktrs-2/">Best Of KTRS</a></li>
	</ul>
</li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.ktrs.com/sunday-shows/">Sunday Shows</a>
	<ul class="submenu_1">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/superior-healthcare/">Superior Healthcare Brought to You by ComForCare</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/money-talk/">Money Talk</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/fairways-and-greens/">Fairways and Greens</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/financial-symphony-with-jerry-means/">Financial Symphony with Jerry Means</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/americas-wealth-management/">America&#8217;s Wealth Management</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/this-week-in-real-estate/">This Week In Real Estate</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/mortgages-and-more/">Mortgages And More</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/re-thinking-retirement-with-marvin-mitchell/">Re-Thinking Retirement with Marvin Mitchell</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/freedom-investing-lifestyle/">Freedom Investing Lifestyle</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/the-budweiser-big-bbq-show/">The Budweiser Big BBQ Show</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/outdoors-dan/">Outdoors Dan</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/nothing-really-good-happens-after-midnight/">Nothing Really Good Happens After Midnight</a></li>
	</ul>
</li>
</ul>
</li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-item-3 current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.ktrs.com/category/local/">Local</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-menu-columns mega-menu-columns-count-1"><a href="http://www.ktrs.com/category/national/">National</a>
<ul class="submenu_1">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-item-9550"><a href="http://www.ktrs.com/category/national/2016elections/">2016 Elections</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-item-2761 mega-menu-posts mega-menu-posts-count-4"><a title="Sports" href="http://www.ktrs.com/category/menu-live/">Sports</a><ul class="submenu_1 sub-menu" style="display: none; visibility: hidden;"><li class="menu-item menu-item-type-post_type menu-item-object-page">
  	   						 <a title="Saint Louis University Billikens" href="http://www.ktrs.com/st-louis-university-billikens/" class="sf-with-ul">	<img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2015/08/new-billiken-logo.jpg" alt="Saint Louis University Billikens" />
							<span class="post-link-in-menu" href="http://www.ktrs.com/st-louis-university-billikens/" class="sf-with-ul">Saint Louis University Billikens</span></a><li class="menu-item menu-item-type-post_type menu-item-object-page">
  	   						 <a title="Mizzou Tigers Football" href="http://www.ktrs.com/mizzou-tigers-football/" class="sf-with-ul">	<img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/mizzoubanner-579x390.png" alt="Mizzou Tigers Football" />
							<span class="post-link-in-menu" href="http://www.ktrs.com/mizzou-tigers-football/" class="sf-with-ul">Mizzou Tigers Football</span></a><li class="menu-item menu-item-type-post_type menu-item-object-page">
  	   						 <a title="St Louis Blues Hockey" href="http://www.ktrs.com/st-louis-blues-hockey/" class="sf-with-ul">	<img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2014/07/stlouisblue_menu4.jpg" alt="St Louis Blues Hockey" />
							<span class="post-link-in-menu" href="http://www.ktrs.com/st-louis-blues-hockey/" class="sf-with-ul">St Louis Blues Hockey</span></a><li class="menu-item menu-item-type-post_type menu-item-object-page">
  	   						 <a title="Rams" href="http://www.ktrs.com/rams/" class="sf-with-ul">	<img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/la-rams.jpg" alt="Rams" />
							<span class="post-link-in-menu" href="http://www.ktrs.com/rams/" class="sf-with-ul">Rams</span></a><li class="menu-item menu-item-type-post_type menu-item-object-page">
  	   						 <a title="Saint Louis FC" href="http://www.ktrs.com/st-louis-football-club-2/" class="sf-with-ul">	<img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/St-Louis-Football-Club.png" alt="Saint Louis FC" />
							<span class="post-link-in-menu" href="http://www.ktrs.com/st-louis-football-club-2/" class="sf-with-ul">Saint Louis FC</span></a></ul></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.ktrs.com/events/">More</a>
<ul class="submenu_1">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.ktrs.com/events/">Events</a>
	<ul class="submenu_1">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/events/">Events Calendar</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/the-spirit-of-st-louis/">The Spirit of St. Louis</a></li>
	</ul>
</li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/contests/">Contests</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-item-7136"><a href="http://www.ktrs.com/category/viral-videos/">Viral Videos</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-item-10862"><a href="http://www.ktrs.com/category/personality-interviews/">Personality Interviews</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/ktrs-streaming/">Listen Now</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.ktrs.com/connect-with-ktrs/">Connect</a>
<ul class="submenu_1">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.ktrs.com/connect-with-ktrs-weekday-shows/">Email Weekday Shows</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.ktrs.com/connect-with-ktrs-weekend-shows/">Email Weekend Shows</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://twitter.com/550KTRS">KTRS on Twitter</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.facebook.com/550ktrs">KTRS on Facebook</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.youtube.com/user/KTRS550TV">KTRS on YouTube</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ktrs.com/a-night-at-the-fox/">A Night at The Fox</a></li>
</ul></div>        
				</nav><!--.primary-->	
			</div>
			<div class="clear"></div>
		</div>
	</div>
	<div class="menu-wrapper-hidden"></div>			
		<div id="container"> <!-- start container -->	
						
				<div class="page-breadcrumbs">
					<div class="breadcrumbs-content">
						You are here: <a href="http://www.ktrs.com">Home</a> &#92; <a href="http://www.ktrs.com/category/local/" >Local</a> &#92; <span class="current">Pence to visit Missouri to talk about jobs</span>					</div>
				</div>
					
			<h1 class="main-titles">Pence to visit Missouri to talk about jobs</h1>		
			<div class="main-no-sidebar">
				<div class="inside-section">
		  			<div class="vc_span8">
												<div class="single-post-cat"><a class="category-bg-color-3" href="http://www.ktrs.com/category/local/">Local</a></div>
							
							<div class="clear"></div>
							<h1 class="single-post-title">Pence to visit Missouri to talk about jobs</h1>
							<div class="single-post-excerpt"><p>JEFFERSON CITY, Mo. (AP) &#8211; Vice President Mike Pence is visiting Missouri Wednesday to tour an equipment and engine dealer and talk about job growth. Pence will be joined by Missouri Gov. Eric Greitens at the Fabick Cat headquarters in Fenton, Missouri, outside of St. Louis. Pence will meet with workers, get a tour of [&hellip;]</p>
</div>
							<div class="single-post-author">Written by: <a href="http://www.ktrs.com/author/news/" title="Posts by News" rel="author">News</a></div>
							<div class="single-post-date">2017/02/22 2:39 AM</div>
							<div class="clear"></div>
							<div class="single-post-type-content">
							<div class="inside-section"><div class="wpb_row vc_row-fluid container_width  ">
	<div class="vc_span12 wpb_column column_container">
		<div class="wpb_wrapper">
			
		</div> 
	</div> 
</div></div><img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/mike-pence.jpg" alt="Pence to visit Missouri to talk about jobs" />							 </div>
							 <div class="clear"></div>
							<p>JEFFERSON CITY, Mo. (AP) &#8211; Vice President Mike Pence is visiting Missouri Wednesday to tour an equipment and engine dealer and talk about job growth.</p>
<p>Pence will be joined by Missouri Gov. Eric Greitens at the Fabick Cat headquarters in Fenton, Missouri, outside of St. Louis. Pence will meet with workers, get a tour of the facility, and give a speech at 1:30 p.m., according to a release.</p>
<p>The vice president&#8217;s remarks align with a push for labor reforms in the Republican-led Missouri legislature.</p>
<p>On Feb. 6, Greitens signed a bill banning mandatory union dues.</p>
<p>Other pending bills range from proposed changes to the way minimum-wage requirements are calculated for public works projects to a ban on automatic paycheck-withdrawals for union dues without annual permission.</p>
							<div class="clear"></div>
							
							<div class="post-tagged">Tagged: <a href="http://www.ktrs.com/tag/gov-eric-greitens/" rel="tag">Gov. Eric Greitens</a>, <a href="http://www.ktrs.com/tag/jefferson-city/" rel="tag">Jefferson City</a>, <a href="http://www.ktrs.com/tag/missouri/" rel="tag">missouri</a>, <a href="http://www.ktrs.com/tag/news/" rel="tag">news</a>, <a href="http://www.ktrs.com/tag/vice-president-mike-pence/" rel="tag">Vice President Mike Pence</a><br /></div>	
							<div class="clear"></div>
								<div class="blog-share-socials-wrapper">
	<div class="blog-share-socials-title">Share:</div>	
		<ul class="blog-share-socials">
						<li class="facebook">
					<a title="Facebook"  href="http://www.facebook.com/share.php?u=http://www.ktrs.com/pence-to-visit-missouri-to-talk-about-jobs/" target="_blank"><img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/images/socials/facebook.jpg" alt="facebook"></a>
				</li>
								<li class="twitter">
					<a title="Twitter"  href="http://twitter.com/home?status=Pence%20to%20visit%20Missouri%20to%20talk%20about%20jobs%20-%20http://www.ktrs.com/pence-to-visit-missouri-to-talk-about-jobs/" target="_blank"><img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/images/socials/twitter.jpg" alt="twitter"></a>
				</li>	
			
						<li class="googleplus">
					<a title="Google Plus"  href="https://plus.google.com/share?url=http://www.ktrs.com/pence-to-visit-missouri-to-talk-about-jobs/" target="_blank"><img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/images/socials/google-plus.jpg" alt="googleplus"></a>
				</li>
								<li class="linkedin">
					<a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.ktrs.com/pence-to-visit-missouri-to-talk-about-jobs/&title=Pence%20to%20visit%20Missouri%20to%20talk%20about%20jobs" target="_blank"><img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/images/socials/linkedin.jpg" alt="linkedin"></a>
				</li>
								<li class="tumblr">
					<a  title="Tumblr" href="http://www.tumblr.com/share/link?url=http://www.ktrs.com/pence-to-visit-missouri-to-talk-about-jobs/&name=Pence%20to%20visit%20Missouri%20to%20talk%20about%20jobs" target="_blank"><img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/images/socials/tumblr.jpg" alt="tumblr"></a>
				</li>
								<li class="rss">
					<a title="RSS" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.ktrs.com/pence-to-visit-missouri-to-talk-about-jobs/&title=Pence%20to%20visit%20Missouri%20to%20talk%20about%20jobs" target="_blank"><img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/images/socials/rss.jpg" alt="rss"></a>
				</li>
								<li class="pinterest">
					<a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.ktrs.com/pence-to-visit-missouri-to-talk-about-jobs/" target="_blank"><img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/images/socials/pinterest.jpg" alt="pinterest"></a>
				</li>
				
								<li class="mail">
					<a title="Mail" href="mailto:info@ktrs.com?subject=Pence%20to%20visit%20Missouri%20to%20talk%20about%20jobs&body=http://www.ktrs.com/pence-to-visit-missouri-to-talk-about-jobs/" target="_blank"><img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/images/socials/mail.jpg" alt="mail"></a>
				</li>
				</ul>
	</div>
		<!--BEGIN .author-bio-->
	<div class="clear"></div>
	<div class="author-bio">
				<img alt='' src='http://0.gravatar.com/avatar/603f7f883b3cf36aa851fa17836421d2?s=90&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/603f7f883b3cf36aa851fa17836421d2?s=180&amp;d=mm&amp;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' />	<div class="author-info">
	<ul class="author-socials">
			</ul>
	
	<h3 class="author-title">
	By News</h3>
	<p class="author-description">	</div>
	<!--END .author-bio-->
	<div class="clear"></div>
	</div>
	<div class="clear"></div>
								

										<div class="related-posts"><div class="vc_text_titles wpb_content_element title_align_left "><h2>Related posts</h2><div class="title-stripes-left"></div></div>
	<div class="wpb_teaser_grid wpb_content_element wpb_grid columns_count_3 grid_layout-title_thumbnail_text title_thumbnail_text_vc_span4 columns_count_3_title_thumbnail_text ">
		<div class="wpb_wrapper"><div class="teaser_grid_container"><ul class="wpb_thumbnails wpb_thumbnails-fluid clearfix" data-layout-mode="fitRows"><li class="isotope-item vc_span4"><div class="post-grid-thumb-type1-wrapper"><div class="post-grid-thumb-type1"><a href="http://www.ktrs.com/missouri-house-pushes-real-id-compliance-measure-forward/" target="_self" title="Missouri House pushes Real ID compliance measure forward"><img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/Missouri-Drivers-License.jpg" width="285" height="177" alt="Missouri Driver's License" /></a><div class="post-tags"><a href="http://www.ktrs.com/category/local/" title="Local" class="post_cat_tag category-bg-color-3">Local</a><span class="icon-for-post-format icon-picture"></span></div></div><div class="post-grid-type1-details" style="margin-left: 0;"><div class="post-grid-type1-date-comment"><div class="post-date">Feb 22, 2017</div><div class="post-comments-number"><span class="icons-comments icon-comment"></span><a href="http://www.ktrs.com/missouri-house-pushes-real-id-compliance-measure-forward/#respond" >0</a></div></div><h1 class="post-title"><a class="category-hover-color-3" href="http://www.ktrs.com/missouri-house-pushes-real-id-compliance-measure-forward/" target="_self" title="Missouri House pushes Real ID compliance measure forward">Missouri House pushes Real ID compliance measure forward</a></h1><div class="excerpt">JEFFERSON CITY, Mo. (AP) &#8211; Missouri lawmakers are considering proposals to update state driver&#8217;s licens...</div></div></div></li> <li class="isotope-item vc_span4"><div class="post-grid-thumb-type1-wrapper"><div class="post-grid-thumb-type1"><a href="http://www.ktrs.com/missouri-bill-would-limit-transgender-school-bathroom-access/" target="_self" title="Missouri bill would limit transgender school bathroom access"><img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/Bathroom-unisex-600x350.jpg" width="600" height="350" alt="Bathroom - unisex" /></a><div class="post-tags"><a href="http://www.ktrs.com/category/local/" title="Local" class="post_cat_tag category-bg-color-3">Local</a><span class="icon-for-post-format icon-picture"></span></div></div><div class="post-grid-type1-details" style="margin-left: 0;"><div class="post-grid-type1-date-comment"><div class="post-date">Feb 22, 2017</div><div class="post-comments-number"><span class="icons-comments icon-comment"></span><a href="http://www.ktrs.com/missouri-bill-would-limit-transgender-school-bathroom-access/#respond" >0</a></div></div><h1 class="post-title"><a class="category-hover-color-3" href="http://www.ktrs.com/missouri-bill-would-limit-transgender-school-bathroom-access/" target="_self" title="Missouri bill would limit transgender school bathroom access">Missouri bill would limit transgender school bathroom access</a></h1><div class="excerpt">JEFFERSON CITY, Mo. (AP) &#8211; Parents of transgender children are slamming a Missouri measure that would require...</div></div></div></li> <li class="isotope-item vc_span4"><div class="post-grid-thumb-type1-wrapper"><div class="post-grid-thumb-type1"><a href="http://www.ktrs.com/man-killed-in-officer-involved-shooting-in-south-city/" target="_self" title="Man killed in officer involved shooting in South City"><img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/murder-shooting-investigation-web-generic-600x400.jpg" width="600" height="400" alt="murder-shooting-investigation-web-generic" /></a><div class="post-tags"><a href="http://www.ktrs.com/category/local/" title="Local" class="post_cat_tag category-bg-color-3">Local</a><span class="icon-for-post-format icon-picture"></span></div></div><div class="post-grid-type1-details" style="margin-left: 0;"><div class="post-grid-type1-date-comment"><div class="post-date">Feb 22, 2017</div><div class="post-comments-number"><span class="icons-comments icon-comment"></span><a href="http://www.ktrs.com/man-killed-in-officer-involved-shooting-in-south-city/#respond" >0</a></div></div><h1 class="post-title"><a class="category-hover-color-3" href="http://www.ktrs.com/man-killed-in-officer-involved-shooting-in-south-city/" target="_self" title="Man killed in officer involved shooting in South City">Man killed in officer involved shooting in South City</a></h1><div class="excerpt">( KTRS) St. Louis police are investigating an officer involved shooting in South City Tuesday night. In a video pos...</div></div></div></li> </ul></div>
		</div> 
	</div> </div>					<div class="clear"></div>
					<!-- start comments -->												
					<div id="comments">
						<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://www.ktrs.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://www.ktrs.com/pence-to-visit-missouri-to-talk-about-jobs/&#038;post_id=44212" />
			Logging In...		</div>
				<p class="must-log-in">You must be <a href="http://www.ktrs.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.ktrs.com%2Fpence-to-visit-missouri-to-talk-about-jobs%2F">logged in</a> to post a comment.</p>
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pence-to-visit-missouri-to-talk-about-jobs/#respond" style="display:none;">cancel</a></small></h3><p class="must-log-in">You must be <a href="http://www.ktrs.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.ktrs.com%2Fpence-to-visit-missouri-to-talk-about-jobs%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
			</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>
					</div>				
					<!-- end comments -->						
				</div>
				<div class="vc_span4 sidebar">
					<div class="wpb_widgetised_column sidebar-left-border">
				<div id="adrotate_widgets-2" class="widget animationClass adrotate_widgets" style="margin-bottom:30px;"><h3 class="sidebar-title">Support KTRS Sponsors</h3><div class="title_stripes_sidebar"></div><div class="clear"></div><div class="g g-1"><div class="g-dyn a-139 c-1"><a class="gofollow" data-track="MTM5LDEsMSwzNjAw" href="http://www.sixpointgroup.com/" target="_blank"><img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Six-Point-Group.png" /></a></div><div class="g-dyn a-151 c-2"><a class="gofollow" data-track="MTUxLDEsMSwzNjAw" href="http://www.360ira.com/"target="_blank"><img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/360-IRA.png" /></a>


</div><div class="g-dyn a-146 c-3"><a class="gofollow" data-track="MTQ2LDEsMSwzNjAw" href="http://www.stlcarpetmasters.com/" target="_blank"><img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Carpet-Masters.png" /></a></div><div class="g-dyn a-150 c-4"><a class="gofollow" data-track="MTUwLDEsMSwzNjAw" href="http://taylorroof.com/"target="_blank"><img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Taylor-Roofing.png" /></a></div></div><div class="clear"></div></div><div class="clear"></div><div id="text-2" class="widget animationClass widget_text" style="margin-bottom:30px;"><h3 class="sidebar-title">KTRS On Facebook</h3><div class="title_stripes_sidebar"></div><div class="clear"></div>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2F550ktrs&amp;width&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:590px;" allowTransparency="true"></iframe></div>
		<div class="clear"></div></div><div class="clear"></div><div id="text-3" class="widget animationClass widget_text" style="margin-bottom:30px;"><h3 class="sidebar-title">KTRS On Twitter</h3><div class="title_stripes_sidebar"></div><div class="clear"></div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/thebig550" data-widget-id="455810639361892352">Tweets by @thebig550</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		<div class="clear"></div></div><div class="clear"></div>					</div>
				</div>
				</div>
                
                <div class="inside-section"><div class="wpb_row vc_row-fluid container_width  ">
                <div class="vc_span12 wpb_column column_container">
                    <div class="wpb_wrapper">
                    <div id="adrotate_widgets-7" class="widget animationClass adrotate_widgets" style="margin-bottom:30px;"><span style="font-weight: bold; color: #f00;">Error, no group ID set! Check your syntax!</span></div><div class="clear"></div>                    </div>
                </div>
                </div>    
                
                
				<div class="clear"></div>				
			</div>	
</div><!-- end container -->		
<style type="text/css">  a:hover, #upper-panel-wrapper a:hover, .author-bio .author-info .author-description span a, li.comment div.reply a,  .wpb_widgetised_column ul li a:hover, span.post-date, .wpb_widgetised_column #calendar_wrap #today,
			.wpb_widgetised_column #calendar_wrap td.pad, #footer #calendar_wrap td.pad, .wpb_widgetised_column .tagcloud a:hover, .counter_execute  {  color: #302b2b;  } .main-menu .sf-menu li.sfHover > a, .main-menu .sf-menu li > a:focus, .main-menu .sf-menu li > a:hover, .main-menu .sf-menu li > a:active, .main-menu .sf-menu li.current-menu-item > a, .main-menu .sf-menu > li.current-menu-parent > a, .main-menu .sf-menu > li.current-menu-ancestor > a,
			 p.form-submit input#submit, .wpb_widgetised_column .post_widget a.cat, .wpb_widgetised_column .top_comment_widget a.cat, #footer .post_widget a.cat, #footer .top_comment_widget a.cat,
			 .wpb_widgetised_column input#searchsubmit, .wpb_widgetised_column  input#searchsubmit:hover, #footer input#searchsubmit, #footer  input#searchsubmit:hover, .wpb_widgetised_column #calendar_wrap caption, #footer #calendar_wrap caption,
			 .vc_progress_bar .vc_single_bar.bar_blue .vc_bar, .submenu_1   {  background-color: #302b2b;  } .main-menu .sf-menu {  border-bottom: 5px solid #302b2b;  } .main-menu .sf-menu li a  {  border-top: 5px solid #302b2b;  } .main-menu ul.sf-menu.default_color  {  border-color:  #302b2b;  } #container-wrapper {  background-color: #f9f9f9;  background-repeat: no-repeat;  background-attachment: fixed;  background-position: center center;  background-size: 1920;  background-image: url("http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2014/04/Depositphotos_30694305_original.jpg");  }  #logoImageRetina {  width: 600px;  height: 100px;  }  @media only screen and (max-width: 1170px) { #right-from-logo-area { width: 330px; } } @media only screen and (max-width: 960px) { #right-from-logo-area {  width: 139px; } } body,td, div, h1, h2, h3, h4, h5, h6, #container .breadcrumbs-content, .breadcrumbs-content a, .breadcrumbs-content span, a.post_cat_tag, .post_cat_tag, h1.post_cat_title_large, h1.post_cat_title_small, #container ul.newsticker,
ul.newsticker a, ul.newsticker span, #container div.blog-share-socials-title, h1.single-post-title, #container div.single-post-author, #container div.single-post-date, #container div.post-tagged, #comments .post-desc p.leave-opinion,
#comments label, p.form-submit input#submit, li.comment div.reply a, .wpb_widgetised_column input#searchsubmit, #footer input#searchsubmit, .wpb_widgetised_column #calendar_wrap, .wpb_widgetised_column #calendar_wrap th, #footer #calendar_wrap,
#footer #calendar_wrap th, .wpb_widgetised_column .wpb_content_element .wpb_tour_tabs_wrapper .wpb_tabs_nav a, .wpb_widgetised_column .wpb_content_element .wpb_tour_tabs_wrapper .wpb_tabs_nav a, .blockquote.type1 p, .blockquote.type3 p,
.vc_dropcap .dropcap.type2 span.first_letter, .vc_dropcap .dropcap.type2 p, .cbp-qtrotator blockquote p, .counter_execute, #container .post-grid-thumb-type4-time-inside, #container .wpb_teaser_grid .categories_filter li,
#container .wpb_categories_filter li { font-family: 'Open Sans', sans-serif;; }</style> <style>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</style> <script>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</script><style type="text/css">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</style>	</div> <!-- end container-wrapper -->
<div id="footer">
		<div id="footer-inside">
			<div class="one_third">
								</div>
			<div class="one_third">		
						
			</div>
			<div class="one_third">	
						
			</div>
			<div class="clear"></div>
		</div>
</div>

<div id="under-footer">
	<div id="under-footer-inside">
			<div class="fl">
				<p>© Copyright 2016 All Rights Reserved <a href="http://www.ktrs.com/">KTRS</a> <br /> <a href="https://play.google.com/store/apps/details?id=com.ktrs.player&amp;hl=en" target="_blank">Download Android App</a> | <a href="https://itunes.apple.com/us/app/ktrs-550/id508140494?mt=8" target="_blank">Download Apple App</a><br /><a href="https://twitter.com/550KTRS" target="_blank">Follow @550KTRS on Twitter</a> | <a href="https://www.facebook.com/550ktrs" target="_blank">Like KTRS on Facebook</a><br /> <a href="http://www.mxguarddog.com/">spamblockers</a> | Web Design by <a href="http://www.linkrep.com" target="_blank">Link Rep Web Design and SEO</a></p>			</div>
			<div class="fr">
				<ul>
<li><a href=" http://www.ktrs.com/">KTRS 550 HOME</a></li>
<li>/</li>
<li><a href="http://www.ktrs.com/employment-opportunities/">JOBS</a></li>
<li>/</li>
<li><a href="http://www.ktrs.com/tos-and-privacy-policies/">TERMS OF SERVICE</a></li>
<li>/</li>
<li><a href="http://www.ktrs.com/privacy-policy/">PRIVACY POLICY</a></li>
<li>/</li>
<li><a href=" http://www.ktrs.com/contact-ktrs/">CONTACT</a></li>
<li>/</li>
<li><a href="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/EEO-2014-2015-Public-File-Report.pdf" target="_blank">EEO 2014-2015</a></li>
</ul>
<div style="float: right; margin-top: 10px;"><a href="http://www.ktrs.com/advertise-on-ktrs/"><img src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/ads.jpg" alt="" /></a></div>			</div>
		</div>
		<div class="clear"></div>
	</div>
<link rel='stylesheet' id='js_composer_front-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/wpbakery/js_composer/assets/css/js_composer_front.css?ver=3.6.8' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/js_composer/custom.css?ver=3.6.8' type='text/css' media='screen' />
<link rel='stylesheet' id='isotope-css-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/wpbakery/js_composer/assets/css/isotope.css?ver=3.6.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.color.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/wpf-easy-news-ticker/js/jquery.wpf-ticker.1.0.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.ktrs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.ktrs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/ajaxy-search-form/js/sf.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/ajaxy-search-form/js/sf_selective.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ntb_scr_js = {"mouse":"1","ori_scr":"left","speed_scr":"6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/news-ticker-benaceur/js/jquery-scrollntb.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.ktrs.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/social/assets/social.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/js/modernizr.custom.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/js/superfish.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/js/jquery.li-scroller.1.0.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/js/jquery.easy-pie-chart.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/wpbakery/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.js?ver=3.6.8'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/wpbakery/js_composer/assets/lib/flexslider/jquery.flexslider-min.js?ver=3.6.8'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/js/jquery.cbpQTRotator.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/js/mediaelement-and-player.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/js/jquery.mobilemenu.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/js/custom.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/wpbakery/js_composer/assets/js/js_composer_front.js?ver=3.6.8'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/meganews/wpbakery/js_composer/assets/lib/isotope/jquery.isotope.min.js?ver=3.6.8'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 15000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 15000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 12000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>