<!DOCTYPE html>
<!--[if lt IE 10 ]>
<html lang="en-US" class="old-ie no-js">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.ktrs.com/xmlrpc.php" />
	<title>Prince Harry, Meghan Markle Greet Fans In English City &#8211; KTRS | St Louis News and Talk Radio | The Big 550 AM</title>
<script type="text/javascript">
function createCookie(a,d,b){if(b){var c=new Date;c.setTime(c.getTime()+864E5*b);b="; expires="+c.toGMTString()}else b="";document.cookie=a+"="+d+b+"; path=/"}function readCookie(a){a+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var c=d[b];" "==c.charAt(0);)c=c.substring(1,c.length);if(0==c.indexOf(a))return c.substring(a.length,c.length)}return null}function eraseCookie(a){createCookie(a,"",-1)}
function areCookiesEnabled(){var a=!1;createCookie("testing","Hello",1);null!=readCookie("testing")&&(a=!0,eraseCookie("testing"));return a}(function(a){var d=readCookie("devicePixelRatio"),b=void 0===a.devicePixelRatio?1:a.devicePixelRatio;areCookiesEnabled()&&null==d&&(createCookie("devicePixelRatio",b,7),1!=b&&a.location.reload(!0))})(window);
</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTRS | St Louis News and Talk Radio | The Big 550 AM &raquo; Feed" href="http://www.ktrs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTRS | St Louis News and Talk Radio | The Big 550 AM &raquo; Comments Feed" href="http://www.ktrs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTRS | St Louis News and Talk Radio | The Big 550 AM &raquo; Prince Harry, Meghan Markle Greet Fans In English City Comments Feed" href="http://www.ktrs.com/prince-harry-meghan-markle-greet-fans-in-english-city/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ktrs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ch_css_base-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/contesthopper/css/ch_base.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='livescore-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/personal-livescore/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/the-post-grid-pro/assets/css/thepostgrid.css?ver=41' type='text/css' media='all' />
<link rel='stylesheet' id='dt-web-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C600%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/dt-the7/css/main.min.css?ver=5.4.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='dt-old-ie-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/dt-the7/css/old-ie.min.css?ver=5.4.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dt-awsome-fonts-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/dt-the7/fonts/FontAwesome/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-fontello-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/dt-the7/fonts/fontello/css/fontello.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-arrow-icons-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/dt-the7/fonts/icomoon-arrows-the7/style.min.css?ver=5.4.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='dt-custom-old-ie.less-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/wp-less/dt-the7/css/custom-old-ie-af674034ca.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dt-custom.less-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/wp-less/dt-the7/css/custom-af674034ca.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media.less-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/wp-less/dt-the7/css/media-af674034ca.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/dt-the7-child/style.css?ver=5.4.1' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
/*----------header---------------*/

a.top_menu{font-size:26px!important; text-decoration:none!important;padding-top:10px;}





/*-----------sidebar form----------------------*/

.sidebar_button { width: 50%; }

.sidebar_email {  width: 80%; }

.foot_style {  background-color: #4996cf;  color: #000;  font-size: 16px; padding: 15px; }

.foot_style > h4 {  border-bottom: 1px solid #fff; color: #000; }



/*---------footer------------*/

.footer .widget-title { font-size: 24px; }

.fa { color: #fff;  font-size: 30px!important;  padding-right: 23px; }

.foot_form {  background-color: #b9d1e2;  color: #fff;  padding: 20px;  text-align: center; font-size: 20px; }

.email_style { width: 60%;  margin: 0 auto; }

.butt_style {  margin: 0 auto;  width: 30%; }

/*---------footer bottom----------*/

.menu-under-footer-menu-container ul li {  display: inline; border-style: none!important; }

.menu-under-footer-menu-container ul li a { font-size:17px; font-weight:bold; }

.menu-under-footer-menu-container {  padding-top: 20px;  margin-right: -44px; }

.footer .widget { margin-bottom:0px; }
</style>
<link rel='stylesheet' id='sccss_style-css'  href='http://www.ktrs.com?sccss=1&#038;ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.6.0"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' data-cfasync="false" src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.6.0'></script>
<script type='text/javascript' data-cfasync="false" src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"http:\/\/www.ktrs.com\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"59604","ajaxurl":"http:\/\/www.ktrs.com\/wp-admin\/admin-ajax.php","contactNonce":"1ec4d847a6","contactMessages":{"required":"One or more fields have an error. Please check and try again."},"ajaxNonce":"00281037aa","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#9aabb8"},"floatingHeader":{"showAfter":94,"showMenu":false,"height":60,"logo":{"showLogo":true,"html":"","url":"http:\/\/www.ktrs.com\/"}},"mobileHeader":{"firstSwitchPoint":990,"secondSwitchPoint":778},"content":{"textColor":"#231f20","headerColor":"#231f20"},"stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp","google":"Share on Google Plus","download":"Download image"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=5.4.1'></script>
<meta name="generator" content="Powered by LayerSlider 6.6.0 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='http://www.ktrs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ktrs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ktrs.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Workers With Christian Care Home On Strike' href='http://www.ktrs.com/workers-with-christian-care-home-on-strike/' />
<link rel="canonical" href="http://www.ktrs.com/prince-harry-meghan-markle-greet-fans-in-english-city/" />
<link rel='shortlink' href='http://www.ktrs.com/?p=59604' />
<link rel="alternate" type="application/json+oembed" href="http://www.ktrs.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ktrs.com%2Fprince-harry-meghan-markle-greet-fans-in-english-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ktrs.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ktrs.com%2Fprince-harry-meghan-markle-greet-fans-in-english-city%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 1px 1px 1px;width:100%; max-width:351px; height:100%; max-height:245px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:351px; height:100%; max-height:245px; }
	.g-4 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:360px; height:100%; max-height:360px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<script>
	jQuery(document).ready(function() {
        var rel = jQuery(".pl").attr("rel");
		jQuery("#online").load("http://www.ktrs.com/wp-content/plugins/personal-livescore/includes/pl-refresh.php?rel=" + rel);
		var refreshId = setInterval(function() {
			jQuery("#online").load("http://www.ktrs.com/wp-content/plugins/personal-livescore/includes/pl-refresh.php?randval=" + Math.random() + "&rel=" + rel);
		}, 600000);
	});
	</script>    <script type="text/javascript">
        if (typeof ajaxurl === "undefined") 
        var ajaxurl = 'http://www.ktrs.com/wp-admin/admin-ajax.php';
    </script>
<meta property="og:site_name" content="KTRS | St Louis News and Talk Radio | The Big 550 AM" />
<meta property="og:title" content="Prince Harry, Meghan Markle Greet Fans In English City" />
<meta property="og:image" content="http://www.ktrs.com/wp-content/uploads/2017/12/Prince-HarryMeghan-Markle.jpg" />
<meta property="og:url" content="http://www.ktrs.com/prince-harry-meghan-markle-greet-fans-in-english-city/" />
<meta property="og:type" content="article" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-41742785-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
#comments{display:none;}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-59604 single-format-image disabled-hover-icons dt-responsive-on srcset-enabled btn-flat custom-btn-color custom-btn-hover-color accent-bullets bold-icons floating-mobile-menu-icon top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on wpb-js-composer js-comp-ver-5.2 vc_responsive">
<!-- The7 5.4.1 -->

<div id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead classic-header center bg-behind-menu widgets full-height dt-parent-menu-clickable show-mobile-logo" role="banner">

			<div class="top-bar solid-bg">
			<div class="left-widgets mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><p><a href="/ktrs-streaming/" class="top_menu">LISTEN LIVE NOW!</a></p>
</div></div>			<div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop near-logo-first-switch in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Twitter" href="https://twitter.com/550KTRS" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter</span></a><a title="Facebook" href="https://www.facebook.com/550ktrs" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook</span></a><a title="SoundCloud" href="https://soundcloud.com/user-423077123" target="_blank" class="soundcloud"><span class="soc-font-icon"></span><span class="screen-reader-text">SoundCloud</span></a></div></div>		</div>

	<header class="header-bar">

						<div class="branding">
					<div id="site-title" class="assistive-text">KTRS | St Louis News and Talk Radio | The Big 550 AM</div>
					<div id="site-description" class="assistive-text">Your SUPER-powered St Louis Radio Station</div>
					<a href="http://www.ktrs.com/"><img class=" preload-me" src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/KTRS-Header_MIZ_11_30_F.jpg" srcset="http://www.ktrs.com/wp-content/uploads/2017/12/KTRS-Header_MIZ_11_30_F.jpg 1302w, http://www.ktrs.com/wp-content/uploads/2017/12/KTRS-Header_MIZ_11_30_F.jpg 1302w" width="1302" height="108"   sizes="1302px" alt="KTRS | St Louis News and Talk Radio | The Big 550 AM" /><img class="mobile-logo preload-me" src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/KTRS-Header_MIZ_11_30_F.jpg" srcset="http://www.ktrs.com/wp-content/uploads/2017/12/KTRS-Header_MIZ_11_30_F.jpg 1302w, http://www.ktrs.com/wp-content/uploads/2017/12/KTRS-Header_MIZ_11_30_F.jpg 1302w" width="1302" height="108"   sizes="1302px" alt="KTRS | St Louis News and Talk Radio | The Big 550 AM" /></a>
					

					<div class="mini-widgets"></div>
					<div class="mini-widgets"></div>
				</div>
		<nav class="navigation">

			<ul id="primary-menu" class="main-nav underline-decoration l-to-r-line outside-item-remove-margin" role="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-57426 first has-children"><a href='http://www.ktrs.com/' data-level='1'><span class="menu-item-text"><span class="menu-text">Home</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57432 first"><a href='http://www.ktrs.com/about-ktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">About KTRS</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57430 has-children"><a href='http://www.ktrs.com/shows/' data-level='1'><span class="menu-item-text"><span class="menu-text">Shows</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49194 first has-children"><a href='http://www.ktrs.com/weekday-shows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Weekday Shows</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58131 first"><a href='http://www.ktrs.com/weekday-shows/the-jim-bohannon-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">The Jim Bohannon Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58130"><a href='http://www.ktrs.com/first-light-2/' data-level='3'><span class="menu-item-text"><span class="menu-text">First Light</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58132"><a href='http://www.ktrs.com/farmer-dave/' data-level='3'><span class="menu-item-text"><span class="menu-text">Farmer Dave</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199"><a href='http://www.ktrs.com/mcgraw-milhaven/' data-level='3'><span class="menu-item-text"><span class="menu-text">McGraw Milhaven</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49200"><a href='http://www.ktrs.com/the-inside/' data-level='3'><span class="menu-item-text"><span class="menu-text">The Inside</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49201"><a href='http://www.ktrs.com/john-carney/' data-level='3'><span class="menu-item-text"><span class="menu-text">John Carney</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58319"><a href='http://www.ktrs.com/pm-drive/' data-level='3'><span class="menu-item-text"><span class="menu-text">PM Drive</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49204"><a href='http://www.ktrs.com/the-big-sports-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">The Big Sports Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49207"><a href='http://www.ktrs.com/all-access-with-jay-kanzler/' data-level='3'><span class="menu-item-text"><span class="menu-text">All Access With Jay Kanzler</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49211 has-children"><a href='http://www.ktrs.com/saturday-shows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Saturday Shows</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49212 first"><a href='http://www.ktrs.com/saturday-morning-wake-up/' data-level='3'><span class="menu-item-text"><span class="menu-text">Saturday Morning Wake Up</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49213"><a href='http://www.ktrs.com/550-yard-sale/' data-level='3'><span class="menu-item-text"><span class="menu-text">Walter Knoll Florist 550 Yard Sale</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49214"><a href='http://www.ktrs.com/purinas-animal-advice/' data-level='3'><span class="menu-item-text"><span class="menu-text">Purina&#8217;s Animal Advice</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49215"><a href='http://www.ktrs.com/straight-talk-on-retirement/' data-level='3'><span class="menu-item-text"><span class="menu-text">Straight Talk on Retirement</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49216"><a href='http://www.ktrs.com/inside-out/' data-level='3'><span class="menu-item-text"><span class="menu-text">Inside Out</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49217"><a href='http://www.ktrs.com/when-retirement-happens/' data-level='3'><span class="menu-item-text"><span class="menu-text">When Retirement Happens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49218"><a href='http://www.ktrs.com/retire-worry-free/' data-level='3'><span class="menu-item-text"><span class="menu-text">Retire Worry Free</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49219"><a href='http://www.ktrs.com/growing-green-st-louis/' data-level='3'><span class="menu-item-text"><span class="menu-text">Growing Green St. Louis</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58125"><a href='http://www.ktrs.com/max-on-movies-2/' data-level='3'><span class="menu-item-text"><span class="menu-text">Max On Movies</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58126"><a href='http://www.ktrs.com/thanks-for-the-memories/' data-level='3'><span class="menu-item-text"><span class="menu-text">Thanks for the Memories</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49222 has-children"><a href='http://www.ktrs.com/sunday-shows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Sunday Shows</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49223 first"><a href='http://www.ktrs.com/having-a-senior-moment/' data-level='3'><span class="menu-item-text"><span class="menu-text">We&#8217;re Having a Senior Moment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49225"><a href='http://www.ktrs.com/money-talk/' data-level='3'><span class="menu-item-text"><span class="menu-text">Money Talk</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49224"><a href='http://www.ktrs.com/mortgages-and-more/' data-level='3'><span class="menu-item-text"><span class="menu-text">Mortgages And More</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49229"><a href='http://www.ktrs.com/fairways-and-greens/' data-level='3'><span class="menu-item-text"><span class="menu-text">Fairways and Greens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58128"><a href='http://www.ktrs.com/the-big-sports-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">The Big Sports Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58136"><a href='http://www.ktrs.com/when-retirement-happens/' data-level='3'><span class="menu-item-text"><span class="menu-text">When Retirement Happens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49228"><a href='http://www.ktrs.com/this-week-in-real-estate/' data-level='3'><span class="menu-item-text"><span class="menu-text">This Week In Real Estate</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58886"><a href='http://www.ktrs.com/investing-for-life-radio/' data-level='3'><span class="menu-item-text"><span class="menu-text">Investing for Life Radio</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49230"><a href='http://www.ktrs.com/re-thinking-retirement-with-marvin-mitchell/' data-level='3'><span class="menu-item-text"><span class="menu-text">Re-Thinking Retirement with Marvin Mitchell</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49232"><a href='http://www.ktrs.com/the-budweiser-big-bbq-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">The Budweiser Big BBQ Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58135"><a href='http://www.ktrs.com/freedom-investing-lifestyle/' data-level='3'><span class="menu-item-text"><span class="menu-text">Freedom Investing Lifestyle</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49233"><a href='http://www.ktrs.com/outdoors-dan/' data-level='3'><span class="menu-item-text"><span class="menu-text">Outdoors Dan</span></span></a></li> </ul></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49235 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">NEWS</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49236 first"><a href='http://www.ktrs.com/local/' data-level='2'><span class="menu-item-text"><span class="menu-text">Local News</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49237"><a href='http://www.ktrs.com/national/' data-level='2'><span class="menu-item-text"><span class="menu-text">National News</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57700"><a href='http://www.ktrs.com/viral-videos/' data-level='2'><span class="menu-item-text"><span class="menu-text">Viral Videos</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49264 has-children"><a href='http://www.ktrs.com/sports/' data-level='1'><span class="menu-item-text"><span class="menu-text">Sports</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57477 first"><a href='http://www.ktrs.com/mizzou-tigers/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mizzou Tigers</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49281"><a href='http://www.ktrs.com/saint-louis-fc/' data-level='2'><span class="menu-item-text"><span class="menu-text">Saint Louis FC</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57724"><a href='http://www.ktrs.com/st-louis-university-billikens/' data-level='2'><span class="menu-item-text"><span class="menu-text">St Louis University Billikens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57735"><a href='http://www.ktrs.com/st-louis-blues-hockey-2/' data-level='2'><span class="menu-item-text"><span class="menu-text">St Louis Blues Hockey</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58172"><a href='http://www.ktrs.com/high-school-sports/' data-level='2'><span class="menu-item-text"><span class="menu-text">High School Sports</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49245 has-children"><a href='http://www.ktrs.com/events/' data-level='1'><span class="menu-item-text"><span class="menu-text">Events</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49246 first"><a href='http://www.ktrs.com/contests/' data-level='2'><span class="menu-item-text"><span class="menu-text">Contests Details</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59583"><a href='http://www.ktrs.com/2017-toy-drive/' data-level='2'><span class="menu-item-text"><span class="menu-text">2017 Toy Drive</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59582"><a href='http://www.ktrs.com/12-days-of-christmas-2017/' data-level='2'><span class="menu-item-text"><span class="menu-text">12 Days of Christmas 2017</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49247 has-children"><a href='http://www.ktrs.com/connect-with-ktrs/' data-level='1'><span class="menu-item-text"><span class="menu-text">Connect</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49248 first"><a href='http://www.ktrs.com/contact-ktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Contact</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49250"><a href='http://www.ktrs.com/ktrs-the-big-550-newsletter-2016/' data-level='2'><span class="menu-item-text"><span class="menu-text">Newsletter</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49251"><a href='http://www.ktrs.com/ktrs-cares/' data-level='2'><span class="menu-item-text"><span class="menu-text">KTRS Cares</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49252"><a href='http://www.ktrs.com/advertise-on-ktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Advertise On KTRS</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57717"><a href='http://www.ktrs.com/ktrs-streaming/' data-level='1'><span class="menu-item-text"><span class="menu-text">LISTEN NOW</span></span></a></li> </ul>
			<div class="mini-widgets"><div class="mini-search show-on-desktop in-menu-first-switch in-menu-second-switch">	<form class="searchform" role="search" method="get" action="http://www.ktrs.com/">

	<label for="search" class="screen-reader-text">Search:</label>
		<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter &hellip;" />
				<input type="submit" class="assistive-text searchsubmit" value="Go!" />
		<a href="#go" id="trigger-overlay" class="submit mini-icon-off">&nbsp;</a>
	</form></div></div>
		</nav>

	</header>

</div><div class='dt-close-mobile-menu-icon'><span></span></div>
<div class='dt-mobile-header'>
	<ul id="mobile-menu" class="mobile-main-nav" role="menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-57426 first has-children"><a href='http://www.ktrs.com/' data-level='1'><span class="menu-item-text"><span class="menu-text">Home</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57432 first"><a href='http://www.ktrs.com/about-ktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">About KTRS</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57430 has-children"><a href='http://www.ktrs.com/shows/' data-level='1'><span class="menu-item-text"><span class="menu-text">Shows</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49194 first has-children"><a href='http://www.ktrs.com/weekday-shows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Weekday Shows</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58131 first"><a href='http://www.ktrs.com/weekday-shows/the-jim-bohannon-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">The Jim Bohannon Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58130"><a href='http://www.ktrs.com/first-light-2/' data-level='3'><span class="menu-item-text"><span class="menu-text">First Light</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58132"><a href='http://www.ktrs.com/farmer-dave/' data-level='3'><span class="menu-item-text"><span class="menu-text">Farmer Dave</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199"><a href='http://www.ktrs.com/mcgraw-milhaven/' data-level='3'><span class="menu-item-text"><span class="menu-text">McGraw Milhaven</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49200"><a href='http://www.ktrs.com/the-inside/' data-level='3'><span class="menu-item-text"><span class="menu-text">The Inside</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49201"><a href='http://www.ktrs.com/john-carney/' data-level='3'><span class="menu-item-text"><span class="menu-text">John Carney</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58319"><a href='http://www.ktrs.com/pm-drive/' data-level='3'><span class="menu-item-text"><span class="menu-text">PM Drive</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49204"><a href='http://www.ktrs.com/the-big-sports-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">The Big Sports Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49207"><a href='http://www.ktrs.com/all-access-with-jay-kanzler/' data-level='3'><span class="menu-item-text"><span class="menu-text">All Access With Jay Kanzler</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49211 has-children"><a href='http://www.ktrs.com/saturday-shows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Saturday Shows</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49212 first"><a href='http://www.ktrs.com/saturday-morning-wake-up/' data-level='3'><span class="menu-item-text"><span class="menu-text">Saturday Morning Wake Up</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49213"><a href='http://www.ktrs.com/550-yard-sale/' data-level='3'><span class="menu-item-text"><span class="menu-text">Walter Knoll Florist 550 Yard Sale</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49214"><a href='http://www.ktrs.com/purinas-animal-advice/' data-level='3'><span class="menu-item-text"><span class="menu-text">Purina&#8217;s Animal Advice</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49215"><a href='http://www.ktrs.com/straight-talk-on-retirement/' data-level='3'><span class="menu-item-text"><span class="menu-text">Straight Talk on Retirement</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49216"><a href='http://www.ktrs.com/inside-out/' data-level='3'><span class="menu-item-text"><span class="menu-text">Inside Out</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49217"><a href='http://www.ktrs.com/when-retirement-happens/' data-level='3'><span class="menu-item-text"><span class="menu-text">When Retirement Happens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49218"><a href='http://www.ktrs.com/retire-worry-free/' data-level='3'><span class="menu-item-text"><span class="menu-text">Retire Worry Free</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49219"><a href='http://www.ktrs.com/growing-green-st-louis/' data-level='3'><span class="menu-item-text"><span class="menu-text">Growing Green St. Louis</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58125"><a href='http://www.ktrs.com/max-on-movies-2/' data-level='3'><span class="menu-item-text"><span class="menu-text">Max On Movies</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58126"><a href='http://www.ktrs.com/thanks-for-the-memories/' data-level='3'><span class="menu-item-text"><span class="menu-text">Thanks for the Memories</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49222 has-children"><a href='http://www.ktrs.com/sunday-shows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Sunday Shows</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49223 first"><a href='http://www.ktrs.com/having-a-senior-moment/' data-level='3'><span class="menu-item-text"><span class="menu-text">We&#8217;re Having a Senior Moment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49225"><a href='http://www.ktrs.com/money-talk/' data-level='3'><span class="menu-item-text"><span class="menu-text">Money Talk</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49224"><a href='http://www.ktrs.com/mortgages-and-more/' data-level='3'><span class="menu-item-text"><span class="menu-text">Mortgages And More</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49229"><a href='http://www.ktrs.com/fairways-and-greens/' data-level='3'><span class="menu-item-text"><span class="menu-text">Fairways and Greens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58128"><a href='http://www.ktrs.com/the-big-sports-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">The Big Sports Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58136"><a href='http://www.ktrs.com/when-retirement-happens/' data-level='3'><span class="menu-item-text"><span class="menu-text">When Retirement Happens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49228"><a href='http://www.ktrs.com/this-week-in-real-estate/' data-level='3'><span class="menu-item-text"><span class="menu-text">This Week In Real Estate</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58886"><a href='http://www.ktrs.com/investing-for-life-radio/' data-level='3'><span class="menu-item-text"><span class="menu-text">Investing for Life Radio</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49230"><a href='http://www.ktrs.com/re-thinking-retirement-with-marvin-mitchell/' data-level='3'><span class="menu-item-text"><span class="menu-text">Re-Thinking Retirement with Marvin Mitchell</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49232"><a href='http://www.ktrs.com/the-budweiser-big-bbq-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">The Budweiser Big BBQ Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58135"><a href='http://www.ktrs.com/freedom-investing-lifestyle/' data-level='3'><span class="menu-item-text"><span class="menu-text">Freedom Investing Lifestyle</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49233"><a href='http://www.ktrs.com/outdoors-dan/' data-level='3'><span class="menu-item-text"><span class="menu-text">Outdoors Dan</span></span></a></li> </ul></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49235 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">NEWS</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49236 first"><a href='http://www.ktrs.com/local/' data-level='2'><span class="menu-item-text"><span class="menu-text">Local News</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49237"><a href='http://www.ktrs.com/national/' data-level='2'><span class="menu-item-text"><span class="menu-text">National News</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57700"><a href='http://www.ktrs.com/viral-videos/' data-level='2'><span class="menu-item-text"><span class="menu-text">Viral Videos</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49264 has-children"><a href='http://www.ktrs.com/sports/' data-level='1'><span class="menu-item-text"><span class="menu-text">Sports</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57477 first"><a href='http://www.ktrs.com/mizzou-tigers/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mizzou Tigers</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49281"><a href='http://www.ktrs.com/saint-louis-fc/' data-level='2'><span class="menu-item-text"><span class="menu-text">Saint Louis FC</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57724"><a href='http://www.ktrs.com/st-louis-university-billikens/' data-level='2'><span class="menu-item-text"><span class="menu-text">St Louis University Billikens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57735"><a href='http://www.ktrs.com/st-louis-blues-hockey-2/' data-level='2'><span class="menu-item-text"><span class="menu-text">St Louis Blues Hockey</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58172"><a href='http://www.ktrs.com/high-school-sports/' data-level='2'><span class="menu-item-text"><span class="menu-text">High School Sports</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49245 has-children"><a href='http://www.ktrs.com/events/' data-level='1'><span class="menu-item-text"><span class="menu-text">Events</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49246 first"><a href='http://www.ktrs.com/contests/' data-level='2'><span class="menu-item-text"><span class="menu-text">Contests Details</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59583"><a href='http://www.ktrs.com/2017-toy-drive/' data-level='2'><span class="menu-item-text"><span class="menu-text">2017 Toy Drive</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59582"><a href='http://www.ktrs.com/12-days-of-christmas-2017/' data-level='2'><span class="menu-item-text"><span class="menu-text">12 Days of Christmas 2017</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49247 has-children"><a href='http://www.ktrs.com/connect-with-ktrs/' data-level='1'><span class="menu-item-text"><span class="menu-text">Connect</span></span></a><ul class="sub-nav hover-style-bg"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49248 first"><a href='http://www.ktrs.com/contact-ktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Contact</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49250"><a href='http://www.ktrs.com/ktrs-the-big-550-newsletter-2016/' data-level='2'><span class="menu-item-text"><span class="menu-text">Newsletter</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49251"><a href='http://www.ktrs.com/ktrs-cares/' data-level='2'><span class="menu-item-text"><span class="menu-text">KTRS Cares</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49252"><a href='http://www.ktrs.com/advertise-on-ktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Advertise On KTRS</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57717"><a href='http://www.ktrs.com/ktrs-streaming/' data-level='1'><span class="menu-item-text"><span class="menu-text">LISTEN NOW</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>

	
	
	
	<div id="main" class="sidebar-right sidebar-divider-off"  >

		
		<div class="main-gradient"></div>
		<div class="wf-wrap">
			<div class="wf-container-main">

				
	
	
		
		<div id="content" class="content" role="main">

			
				
<article id="post-59604" class="post-59604 post type-post status-publish format-image has-post-thumbnail category-home-national category-home-slider-feature category-national tag-engagement tag-meghan-markle tag-nottingham tag-prince-harry post_format-post-format-image format-photo category-15105 category-191 category-2 post_format-280 description-off">

	<div class="post-thumbnail"><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%201024%20512&#39;%2F%3E" data-src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Prince-HarryMeghan-Markle-1024x512.jpg" data-srcset="http://www.ktrs.com/wp-content/uploads/2017/12/Prince-HarryMeghan-Markle-1024x512.jpg 1024w" width="1024" height="512"  title="Britain Royals" alt="" /></div><div class="entry-content"><p>By DANICA KIRKA, Associated Press</p>
<p>LONDON (AP) — Chanting &#8220;Harry, Harry!&#8221; and &#8220;Meghan, Meghan,&#8221; hundreds of people lined the streets of a central English city Friday to welcome Britain&#8217;s Prince Harry and his American fiancee, actress Meghan Markle.</p>
<p>The couple&#8217;s visit to Nottingham was their first official commitment since they announced their engagement on Monday. They plan to tour Britain over the next six months to give Markle an opportunity to learn about the country before their May wedding in the chapel at Windsor Castle.</p>
<p>Markle smiled and looked confident as she basked in the adoration of the crowd. Some fans carried British and American flags.</p>
<p>A few were lucky enough to see the engagement ring up close as Markle shook hands. Harry faced the banks of smartphones, all smiles and ease with the attention.</p>
<p>The couple traveled to the east Midlands in England to visit to a youth project and to raise AIDS awareness. Their fans followed, including Irene Hardman, 81, who brought a gift bag with fridge magnets and candy for Markle.</p>
<p>Hardman wept with joy after handing the bag to the bride-to-be.</p>
<p>&#8220;I cried — she&#8217;s wonderful, and it&#8217;s fantastic,&#8221; Hardman said. &#8220;They&#8217;re so genuine.&#8221;</p>
<p>The trip was Prince Harry&#8217;s third to Nottingham since October 2016. The prince has long championed AIDS charities, following in the footsteps of his late mother, Princess Diana.</p>
<p>Holly Burdett, who is originally from West Bridgford, Nottinghamshire, but now lives in Sydney, Australia, returned home on the &#8220;gamble&#8221; that the couple would announce their engagement while she was there.</p>
<p>&#8220;I always thought I&#8217;d marry Harry, but you can&#8217;t win them all,&#8221; Burdett joked. &#8220;As long as they&#8217;re happy, that&#8217;s all that matters.&#8221;</p>
</div><div class="single-related-posts"><h3>Related Posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-photo"><div class="wf-td"><a class="alignleft post-rollover layzr-bg" href="http://www.ktrs.com/workers-with-christian-care-home-on-strike/" ><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2015/10/strike.jpg" data-srcset="http://www.ktrs.com/wp-content/uploads/2015/10/strike.jpg 110w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="http://www.ktrs.com/workers-with-christian-care-home-on-strike/">Workers With Christian Care Home On Strike</a><br /><time class="text-secondary" datetime="2017-12-01T07:33:02+00:00">December 1, 2017</time></div></article></div><div class=" related-item"><article class="post-format-photo"><div class="wf-td"><a class="alignleft post-rollover layzr-bg" href="http://www.ktrs.com/senate-weighs-scaling-back-tax-package-to-win-tax-deficit-hawks/" ><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/John-McCain-110x80.jpg" data-srcset="http://www.ktrs.com/wp-content/uploads/2017/11/John-McCain-110x80.jpg 110w, http://www.ktrs.com/wp-content/uploads/2017/11/John-McCain-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="http://www.ktrs.com/senate-weighs-scaling-back-tax-package-to-win-tax-deficit-hawks/">Senate Weighs Scaling Back Tax Package To Win Tax Deficit Hawks</a><br /><time class="text-secondary" datetime="2017-11-30T19:31:07+00:00">November 30, 2017</time></div></article></div><div class=" related-item"><article class="post-format-photo"><div class="wf-td"><a class="alignleft post-rollover layzr-bg" href="http://www.ktrs.com/person-of-interest-in-custody-in-shooting-near-francis-howell-high/" ><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/St.-Charles-County-Police-110x80.jpg" data-srcset="http://www.ktrs.com/wp-content/uploads/2017/11/St.-Charles-County-Police-110x80.jpg 110w, http://www.ktrs.com/wp-content/uploads/2017/11/St.-Charles-County-Police-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="http://www.ktrs.com/person-of-interest-in-custody-in-shooting-near-francis-howell-high/">Person of Interest In Custody In Shooting Near Francis Howell High</a><br /><time class="text-secondary" datetime="2017-11-30T14:46:59+00:00">November 30, 2017</time></div></article></div><div class=" related-item"><article class="post-format-photo"><div class="wf-td"><a class="alignleft post-rollover layzr-bg" href="http://www.ktrs.com/judge-sets-new-trial-date-for-pam-hupp-murder-case/" ><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Pamela-Hupp-1.jpg" data-srcset="http://www.ktrs.com/wp-content/uploads/2016/08/Pamela-Hupp-1.jpg 110w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="http://www.ktrs.com/judge-sets-new-trial-date-for-pam-hupp-murder-case/">Judge Sets New Trial Date For Pam Hupp Murder Case</a><br /><time class="text-secondary" datetime="2017-11-30T07:43:46+00:00">November 30, 2017</time></div></article></div><div class=" related-item"><article class="post-format-photo"><div class="wf-td"><a class="alignleft post-rollover layzr-bg" href="http://www.ktrs.com/matt-lauer-says-hes-sorry-to-anyone-hurt-by-actions/" ><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/Matt-Lauer-2-110x80.jpg" data-srcset="http://www.ktrs.com/wp-content/uploads/2017/11/Matt-Lauer-2-110x80.jpg 110w, http://www.ktrs.com/wp-content/uploads/2017/11/Matt-Lauer-2-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="http://www.ktrs.com/matt-lauer-says-hes-sorry-to-anyone-hurt-by-actions/">Matt Lauer Says He&#8217;s Sorry To Anyone Hurt By Actions</a><br /><time class="text-secondary" datetime="2017-11-30T07:06:20+00:00">November 30, 2017</time></div></article></div><div class=" related-item"><article class="post-format-photo"><div class="wf-td"><a class="alignleft post-rollover layzr-bg" href="http://www.ktrs.com/president-trump-visits-st-charles-to-promote-tax-plan/" ><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/Trump-11-110x80.jpg" data-srcset="http://www.ktrs.com/wp-content/uploads/2017/11/Trump-11-110x80.jpg 110w, http://www.ktrs.com/wp-content/uploads/2017/11/Trump-11-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="http://www.ktrs.com/president-trump-visits-st-charles-to-promote-tax-plan/">President Trump Visits St. Charles To Promote Tax Plan</a><br /><time class="text-secondary" datetime="2017-11-29T20:44:34+00:00">November 29, 2017</time></div></article></div></section></div>
</article>
			
			

	<div id="comments" class="comments-area">
	
	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/prince-harry-meghan-markle-greet-fans-in-english-city/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in text-small">You must be <a href="http://www.ktrs.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.ktrs.com%2Fprince-harry-meghan-markle-greet-fans-in-english-city%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	</div><!-- #comments .comments-area -->

		</div><!-- #content -->

		
				<aside id="sidebar" class="sidebar solid-bg">
					<div class="sidebar-content widget-divider-off">
						<section id="text-129" class="widget widget_text">			<div class="textwidget"></div>
		</section>					</div>
				</aside><!-- #sidebar -->


	


			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</div><!-- #main -->
    
    
    <div class="footer_q_l footer">
		<div class="inner wf-wrap">

			<div class="col_g_4"><div class="widget-title">Weekday Shows</div><div class="menu-footer-menu-column1-container"><ul id="menu-footer-menu-column1" class="menu"><li id="menu-item-57484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57484"><a href="http://www.ktrs.com/weekday-shows/the-jim-bohannon-show/">The Jim Bohannon Show</a></li>
<li id="menu-item-57485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57485"><a href="http://www.ktrs.com/first-light-2/">First Light</a></li>
<li id="menu-item-57486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57486"><a href="http://www.ktrs.com/farmer-dave/">Farmer Dave</a></li>
<li id="menu-item-57487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57487"><a href="http://www.ktrs.com/mcgraw-milhaven/">McGraw Milhaven</a></li>
<li id="menu-item-57488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57488"><a href="http://www.ktrs.com/the-inside/">The Inside</a></li>
<li id="menu-item-57489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57489"><a href="http://www.ktrs.com/john-carney/">John Carney</a></li>
<li id="menu-item-58320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58320"><a href="http://www.ktrs.com/pm-drive/">PM Drive</a></li>
<li id="menu-item-57491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57491"><a href="http://www.ktrs.com/?page_id=6412">FOX 2 News</a></li>
<li id="menu-item-57492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57492"><a href="http://www.ktrs.com/the-big-sports-show/">The Big Sports Show</a></li>
<li id="menu-item-57493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57493"><a href="http://www.ktrs.com/sports-medicine-2/">Sports Medicine</a></li>
<li id="menu-item-57494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57494"><a href="http://www.ktrs.com/all-access-with-jay-kanzler/">All Access With Jay Kanzler</a></li>
<li id="menu-item-57495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57495"><a href="http://www.ktrs.com/ktrs-news-staff/">KTRS News Staff</a></li>
<li id="menu-item-57496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57496"><a href="http://www.ktrs.com/paul-harris/">Paul Harris</a></li>
<li id="menu-item-57497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57497"><a href="http://www.ktrs.com/?page_id=46628">Doug McElvein</a></li>
</ul></div></div>
			<div class="col_g_4"><div class="widget-title">Saturday Shows</div><div class="menu-footer-menu-column2-container"><ul id="menu-footer-menu-column2" class="menu"><li id="menu-item-57558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57558"><a href="http://www.ktrs.com/saturday-morning-wake-up/">Saturday Morning Wake Up</a></li>
<li id="menu-item-57559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57559"><a href="http://www.ktrs.com/550-yard-sale/">Walter Knoll Florist 550 Yard Sale</a></li>
<li id="menu-item-57560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57560"><a href="http://www.ktrs.com/purinas-animal-advice/">Purina’s Animal Advice</a></li>
<li id="menu-item-57561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57561"><a href="http://www.ktrs.com/straight-talk-on-retirement/">Straight Talk on Retirement</a></li>
<li id="menu-item-57562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57562"><a href="http://www.ktrs.com/inside-out/">Inside Out</a></li>
<li id="menu-item-57563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57563"><a href="http://www.ktrs.com/when-retirement-happens/">America’s Wealth Management</a></li>
<li id="menu-item-57564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57564"><a href="http://www.ktrs.com/retire-worry-free/">Retire Worry Free</a></li>
<li id="menu-item-57565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57565"><a href="http://www.ktrs.com/growing-green-st-louis/">Growing Green St. Louis</a></li>
<li id="menu-item-57566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57566"><a href="http://www.ktrs.com/?page_id=251">ABC Perspective</a></li>
<li id="menu-item-57567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57567"><a href="http://www.ktrs.com/?page_id=12744">Best Of KTRS</a></li>
</ul></div></div>
			<div class="col_g_4"><div class="widget-title">Sunday Shows</div><div class="menu-footer-menu-column3-container"><ul id="menu-footer-menu-column3" class="menu"><li id="menu-item-57657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57657"><a href="http://www.ktrs.com/having-a-senior-moment/">We’re Having a Senior Moment</a></li>
<li id="menu-item-57658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57658"><a href="http://www.ktrs.com/money-talk/">Money Talk</a></li>
<li id="menu-item-57659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57659"><a href="http://www.ktrs.com/mortgages-and-more/">Mortgages And More</a></li>
<li id="menu-item-57660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57660"><a href="http://www.ktrs.com/?page_id=12455">Financial Symphony with Jerry Means</a></li>
<li id="menu-item-57661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57661"><a href="http://www.ktrs.com/when-retirement-happens/">America’s Wealth Management</a></li>
<li id="menu-item-57662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57662"><a href="http://www.ktrs.com/this-week-in-real-estate/">This Week In Real Estate</a></li>
<li id="menu-item-57663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57663"><a href="http://www.ktrs.com/fairways-and-greens/">Fairways and Greens</a></li>
<li id="menu-item-57665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57665"><a href="http://www.ktrs.com/freedom-investing-lifestyle/">Freedom Investing Lifestyle</a></li>
<li id="menu-item-57666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57666"><a href="http://www.ktrs.com/the-budweiser-big-bbq-show/">The Budweiser Big BBQ Show</a></li>
<li id="menu-item-57667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57667"><a href="http://www.ktrs.com/outdoors-dan/">Outdoors Dan</a></li>
<li id="menu-item-57668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57668"><a href="http://www.ktrs.com/nothing-really-good-happens-after-midnight/">Nothing Really Good Happens After Midnight</a></li>
</ul></div></div>
			<div class="col_g_4 last"><div class="widget-title">News</div><div class="menu-footer-menu-column4-container"><ul id="menu-footer-menu-column4" class="menu"><li id="menu-item-57671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57671"><a href="http://www.ktrs.com/local/">Local</a></li>
<li id="menu-item-57672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57672"><a href="http://www.ktrs.com/national/">National</a></li>
</ul></div><div class="sec"><div class="widget-title">Sports</div><div class="menu-footer-menu-column4-sports-container"><ul id="menu-footer-menu-column4-sports" class="menu"><li id="menu-item-57674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57674"><a href="http://www.ktrs.com/saint-louis-fc/">Saint Louis FC</a></li>
<li id="menu-item-57675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57675"><a href="http://www.ktrs.com/category/sports/st-louis-university-billikens/">SLU Billikens</a></li>
<li id="menu-item-57676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57676"><a href="http://www.ktrs.com/category/sports/st-louis-blues-hockey/">St Louis Blues Hockey</a></li>
<li id="menu-item-57677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57677"><a href="http://www.ktrs.com/mizzou-tigers/">Mizzou Tigers</a></li>
</ul></div></div><div class="third"><div class="widget-title">Connects</div><div class="menu-footer-menu-column5-container"><ul id="menu-footer-menu-column5" class="menu"><li id="menu-item-57678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57678"><a href="http://www.ktrs.com/contact-ktrs/">Contact KTRS</a></li>
<li id="menu-item-57680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57680"><a href="http://www.ktrs.com/ktrs-the-big-550-newsletter-2016/">News Letter</a></li>
<li id="menu-item-57681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57681"><a href="http://www.ktrs.com/ktrs-cares/">KTRS Cares</a></li>
<li id="menu-item-57682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57682"><a href="http://www.ktrs.com/advertise-on-ktrs/">Advertise On KTRS</a></li>
<li id="menu-item-57683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57683"><a href="http://www.ktrs.com/ktrs-streaming/">Listen Now</a></li>
</ul></div></div></div>

		<div class="foot_clear"></div>		
		</div>
	
	</div>

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
			<div class="wf-wrap">
				<div class="wf-container-footer">
					<div class="wf-container">

						<section id="text-154" class="widget widget_text wf-cell wf-1-2"><div class="widget-title">FOLLOW US</div>			<div class="textwidget"><p><a href="https://www.facebook.com/550ktrs" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/550KTRS" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://soundcloud.com/user-423077123" target="_blank"><i class="fa fa-soundcloud"></i></a><br />
 </p>
<h3>DOWNLOAD OUR APP</h3>
<div><a href="https://play.google.com/store/apps/details?id=com.ktrs.player&#038;hl=en" target="_blank" rel="noopener"><img class="alignleft size-full wp-image-49161" src="http://ktrs.staging.wpengine.com/wp-content/uploads/2017/08/google-play-footer.png" alt="" width="277" height="96" /></a></div>
<div><a href="https://itunes.apple.com/us/app/ktrs-550/id508140494?mt=8" target="_blank" rel="noopener"><img class="alignleft size-full wp-image-49162" src="http://ktrs.staging.wpengine.com/wp-content/uploads/2017/08/app-store-footer.png" alt="" width="277" height="96" /></a></div>
</div>
		</section><section id="text-155" class="widget widget_text wf-cell wf-1-2"><div class="widget-title">JOIN THE MAILING LIST</div>			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup" class="bottom-footer-mail">
<form action="//ktrs.us9.list-manage.com/subscribe/post?u=73d99b57cf8a09a99c7b3e683&#038;id=f9bdf2a099" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="get-more-stuff">GET MORE STUFF<br />
in your inbox</div>
<p>	<label for="mce-EMAIL"></label><input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input type="text" name="b_73d99b57cf8a09a99c7b3e683_f9bdf2a099" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</section>
					</div><!-- .wf-container -->
				</div><!-- .wf-container-footer -->
			</div><!-- .wf-wrap -->

		
<!-- !Bottom-bar -->
<div id="bottom-bar" class="solid-bg" role="contentinfo">
	<div class="wf-wrap">
		<div class="wf-container-bottom">
			<div class="wf-table wf-mobile-collapsed">

				
				<div class="wf-td">

					
				</div>

				
					<div class="wf-td bottom-text-block">

						<p><!-- Widget Shortcode --></p>
<div id="nav_menu-10" class="widget widget_nav_menu">
<div class="menu-under-footer-menu-container">
<ul id="menu-under-footer-menu" class="menu">
<li id="menu-item-48686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48686"><a href="http://www.ktrs.com/">KTRS 550 HOME</a></li>
<li id="menu-item-48687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48687"><a href="http://www.ktrs.com/employment-opportunities/">JOBS</a></li>
<li id="menu-item-48688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48688"><a href="http://www.ktrs.com/tos-and-privacy-policies/">TERMS OF SERVICE</a></li>
<li id="menu-item-48689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48689"><a href="http://www.ktrs.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-48690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48690"><a href="http://www.ktrs.com/contact-ktrs/">CONTACT</a></li>
<li id="menu-item-48691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48691"><a href="http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/EEO-2014-2015-Public-File-Report.pdf">EEO 2014-2015</a></li>
</ul>
</div>
</div>
<p><!-- /Widget Shortcode --></p>

					</div>

				
			</div>
		</div><!-- .wf-container-bottom -->
	</div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->



	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/themes/dt-the7/js/main.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.ktrs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.ktrs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ktrs.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://rbrua3v80lj2rulsf7iqfnpmf.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:12000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
 
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
 
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
</body>
</html>